Manuales-e.com

Informática, wordpress y más

Archivo del mes de diciembre, 2010...

Guardado en Actualizaciones, Wordpress

Una vulnerabilidad XSS calificada como crítica y que afecta a la librería de saneamiento HTML de nombre KSES es solucionada en esta nueva versión de la cual se recomienda actualizar a la mayor brevedad posible.

Los archivos revisados en esta nueva versión de WordPress son los siguientes:

wp-includes/version.php
wp-includes/formatting.php
wp-includes/kses.php
readme.html
wp-admin/includes/update-core.php

Noticia en WordPress. Info sobre el archivo afectado. Descarga.

Entradas relacionadas

Comentarios desactivados en WordPress 3.0.4, actualización urgente Escrito por liamngls on Jueves, diciembre 30th, 2010

Guardado en Noticias

Concretamente cinco años y dos días desde la fecha de creación del dominio allá por la Navidad del 2005. Atrás quedan los alojamientos gratuitos, problemas con VPS o el cambio de Joomla! a WordPress.

Sin duda el sitio ha estado bastante parado durante demasiado tiempo, la gran mayoría de los manuales son del 2006 así que tras pensar diferentes opciones de ahora en adelante dedicaré un interés especial a publicar sobre WordPress.

Wordpress

Temas, plugins, administración, novedades …. no vamos a descubrir la rueda pero lo haremos lo mejor que se pueda.

Comentarios (2) Escrito por liamngls on Lunes, diciembre 27th, 2010