Manuales-e.com

Informática, wordpress y más
Guardado en Actualizaciones, Wordpress

Una vulnerabilidad XSS calificada como crítica y que afecta a la librería de saneamiento HTML de nombre KSES es solucionada en esta nueva versión de la cual se recomienda actualizar a la mayor brevedad posible.

Los archivos revisados en esta nueva versión de WordPress son los siguientes:

wp-includes/version.php
wp-includes/formatting.php
wp-includes/kses.php
readme.html
wp-admin/includes/update-core.php

Noticia en WordPress. Info sobre el archivo afectado. Descarga.

Entradas relacionadas

Comentarios desactivados en WordPress 3.0.4, actualización urgente Escrito por liamngls el Jueves, diciembre 30th, 2010


Puede seguir las respuestas de esta entrada vía "RSS 2.0" o hacer un trackback desde su propio sitio

”Menéame”

Los comentarios están cerrados, si necesita comentarme algo sobre esta entrada use este formulario.